<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta name="description" content="" />
	<meta name="keywords" content="" />
	    

	<title> 
		Use Grading Workflow to Manage Assignment Feedback : 		Tech Documentation	</title>
   
   
     
    

    
    
    		<link href="https://secure.brynmawr.edu/includes/stylesheets/all_styles_combined.css" media="screen" rel="stylesheet" type="text/css"/>
	<link href="https://secure.brynmawr.edu/includes/stylesheets/genP.css?v=1" media="print" rel="stylesheet" type="text/css"/>
	    
    
    
           
  <!--   -->
    
    
    
    
    
    
	

  
    
    
    
    <link rel="stylesheet" href="https://techdocs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/style.css" type="text/css" media="screen">

	<!-- http://t.co/dKP3o1e added by cfarman for mobile/responsive design, based on 320 and up framework-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0">

	<!-- Homescreen/bookmark icons:
		For iPhone 4 -->
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.brynmawr.edu/includes/images/apple-touch-icon.png">
	<!-- For iPad 1-->
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.brynmawr.edu/includes/images/apple-touch-icon2.png">
	<!-- For iPhone 3G, iPod Touch and Android -->
	<link rel="apple-touch-icon-precomposed" href="http://www.brynmawr.edu/includes/images/apple-touch-icon-precomposed.png">
	<!-- For everything else -->
	<link rel="shortcut icon" href="http://www.brynmawr.edu/favicon.ico">    

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://techdocs.blogs.brynmawr.edu/feed" />

    <!--[if IE 7]>
		<link href="http://www.brynmawr.edu/includes/stylesheets/slim_nav_ie7.css" media="screen" rel="stylesheet" type="text/css" />
    <![endif]--> 
   

	<link rel="pingback" href="https://techdocs.blogs.brynmawr.edu/xmlrpc.php" />
		<link rel='archives' title='October 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/10' />
	<link rel='archives' title='September 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/09' />
	<link rel='archives' title='August 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/08' />
	<link rel='archives' title='July 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/07' />
	<link rel='archives' title='June 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/06' />
	<link rel='archives' title='May 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/05' />
	<link rel='archives' title='April 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/04' />
	<link rel='archives' title='March 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/03' />
	<link rel='archives' title='January 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/01' />
	<link rel='archives' title='October 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/10' />
	<link rel='archives' title='September 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/09' />
	<link rel='archives' title='August 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/08' />
	<link rel='archives' title='July 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/07' />
	<link rel='archives' title='June 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/06' />
	<link rel='archives' title='May 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/05' />
	<link rel='archives' title='April 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/04' />
	<link rel='archives' title='March 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/03' />
	<link rel='archives' title='February 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/02' />
	<link rel='archives' title='January 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/01' />
	<link rel='archives' title='December 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/12' />
	<link rel='archives' title='November 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/11' />
	<link rel='archives' title='October 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/10' />
	<link rel='archives' title='September 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/09' />
	<link rel='archives' title='August 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/08' />
	<link rel='archives' title='July 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/07' />
	<link rel='archives' title='June 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/06' />
	<link rel='archives' title='May 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/05' />
	<link rel='archives' title='April 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/04' />
	<link rel='archives' title='March 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/03' />
	<link rel='archives' title='February 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/02' />
	<link rel='archives' title='January 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/01' />
	<link rel='archives' title='December 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/12' />
	<link rel='archives' title='October 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/10' />
	<link rel='archives' title='August 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/08' />
	<link rel='archives' title='July 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/07' />
	<link rel='archives' title='June 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/06' />
	<link rel='archives' title='May 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/05' />
	<link rel='archives' title='April 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/04' />
	<link rel='archives' title='March 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/03' />
	<link rel='archives' title='January 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/01' />
	<link rel='archives' title='October 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/10' />
	<link rel='archives' title='September 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/09' />
	<link rel='archives' title='August 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/08' />
	<link rel='archives' title='July 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/07' />
	<link rel='archives' title='June 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/06' />
	<link rel='archives' title='May 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/05' />
	<link rel='archives' title='March 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/03' />
	<link rel='archives' title='February 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/02' />
	<link rel='archives' title='January 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/01' />
	<link rel='archives' title='December 2015' href='https://techdocs.blogs.brynmawr.edu/date/2015/12' />
	<link rel='archives' title='October 2015' href='https://techdocs.blogs.brynmawr.edu/date/2015/10' />
	<link rel='archives' title='September 2015' href='https://techdocs.blogs.brynmawr.edu/date/2015/09' />
	<link rel='archives' title='August 2015' href='https://techdocs.blogs.brynmawr.edu/date/2015/08' />
	<link rel='archives' title='July 2015' href='https://techdocs.blogs.brynmawr.edu/date/2015/07' />
	<link rel='archives' title='April 2015' href='https://techdocs.blogs.brynmawr.edu/date/2015/04' />
	<link rel='archives' title='March 2015' href='https://techdocs.blogs.brynmawr.edu/date/2015/03' />
	<link rel='archives' title='October 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/10' />
	<link rel='archives' title='September 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/09' />
	<link rel='archives' title='August 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/08' />
	<link rel='archives' title='July 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/07' />
	<link rel='archives' title='June 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/06' />
	<link rel='archives' title='May 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/05' />
	<link rel='archives' title='December 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/12' />
	<link rel='archives' title='October 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/10' />
	<link rel='archives' title='September 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/09' />
	<link rel='archives' title='August 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/08' />
	<link rel='archives' title='July 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/07' />
	<link rel='archives' title='June 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/06' />
	<link rel='archives' title='May 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/05' />
	<link rel='archives' title='April 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/04' />
	<link rel='archives' title='March 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/03' />
	<link rel='archives' title='February 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/02' />
	<link rel='archives' title='January 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/01' />
	<link rel='archives' title='December 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/12' />
	<link rel='archives' title='September 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/09' />
	<link rel='archives' title='August 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/08' />
	<link rel='archives' title='June 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/06' />
	<link rel='archives' title='April 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/04' />
	<link rel='archives' title='March 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/03' />
	<link rel='archives' title='January 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/01' />
	<link rel='archives' title='December 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/12' />
	<link rel='archives' title='November 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/11' />
	<link rel='archives' title='October 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/10' />
	<link rel='archives' title='September 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/09' />
	<link rel='archives' title='August 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/08' />
	<link rel='archives' title='July 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/07' />
	<link rel='archives' title='June 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/06' />
	<link rel='archives' title='May 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/05' />
	<link rel='archives' title='November 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/11' />
	<link rel='archives' title='October 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/10' />
	<link rel='archives' title='September 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/09' />
	<link rel='archives' title='August 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/08' />
	<link rel='archives' title='June 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/06' />
	<link rel='archives' title='January 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/01' />
	<link rel='archives' title='October 2009' href='https://techdocs.blogs.brynmawr.edu/date/2009/10' />
	<link rel='archives' title='September 2009' href='https://techdocs.blogs.brynmawr.edu/date/2009/09' />
	<link rel='archives' title='July 2009' href='https://techdocs.blogs.brynmawr.edu/date/2009/07' />
		
	
	<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-508230-8';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-508230-8', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techdocs.blogs.brynmawr.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://techdocs.blogs.brynmawr.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='EG-Attachments-css'  href='https://techdocs.blogs.brynmawr.edu/wp-content/plugins/eg-attachments/css/eg-attachments.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://techdocs.blogs.brynmawr.edu/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/techdocs.blogs.brynmawr.edu","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techdocs.blogs.brynmawr.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<link rel='https://api.w.org/' href='https://techdocs.blogs.brynmawr.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techdocs.blogs.brynmawr.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techdocs.blogs.brynmawr.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.6" />
<link rel="canonical" href="https://techdocs.blogs.brynmawr.edu/10446" />
<link rel='shortlink' href='https://techdocs.blogs.brynmawr.edu/?p=10446' />
<link rel="alternate" type="application/json+oembed" href="https://techdocs.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechdocs.blogs.brynmawr.edu%2F10446" />
<link rel="alternate" type="text/xml+oembed" href="https://techdocs.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechdocs.blogs.brynmawr.edu%2F10446&#038;format=xml" />
<script src='https://blogs.brynmawr.edu/?dm=4e53d56fb148d9b22e61c0453b2b2018&amp;action=load&amp;blogid=352&amp;siteid=1&amp;t=1082579040&amp;back=https%3A%2F%2Ftechdocs.blogs.brynmawr.edu%2F10446%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Duse-grading-workflow-to-manage-assignment-feedback' type='text/javascript'></script>				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://techdocs.blogs.brynmawr.edu/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1148a54f2e&wpp_id=10446';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				 
 


</head>

<body>

    <div id="siteWrapper">
        <div id="siteHeader">
			
			<!-- this is the tiny top nav and search bar -->
			<div id="top-banner">
       
 
   </div>    
    <div class="alert-banner">
<p>Coronavirus (COVID-19) Updates     |    <a href="http://www.brynmawr.edu/healthcenter/coronavirus-information-and-updates" tabindex="0">More Information</a></p>
</div>  
<!--     -->   
 <!-- begin div #siteHeader -->
 
      <!-- Static navbar -->
<div class="navbar navbar-default" role="navigation">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only navbar-collapse collapse">X</span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
          </button>
        <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="http://www.brynmawr.edu/includes/images/logo_0.png" alt="Bryn Mawr College" /></a> 
      <!--    <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="http://www.brynmawr.edu/includes/images/logo2.png" alt="Bryn Mawr College" /></a>-->
        </div>
        
        
   <!-- start GOOGLE SEARCH BOX       -->  
         <div class="navbar-right navbar-search">
         
         


         <script>
      (function() {
        var fsa = function fixSearchAccessibility() {
          var googleSearchButton = document.querySelectorAll(".gsc-search-button .gsc-search-button-v2");
          if (googleSearchButton.length) {
            for (i = 0; i < googleSearchButton.length; ++i) {
              googleSearchButton[i].setAttribute("alt", "Search Bryn Mawr");
              googleSearchButton[i].setAttribute("aria-label", "Search Bryn Mawr");
            }
          }

          var googleBrandingImage = document.querySelectorAll("img.gsc-branding-img");
          if (googleBrandingImage.length) {
            for (i = 0; i < googleBrandingImage.length; ++i) {
              googleBrandingImage[i].setAttribute("alt", "Google Logo");
            }
          }
        }

        var renderSearch = function() {
          if (document.readyState == 'complete') {
            // Document is ready when CSE element is initialized.
            // Render all Google search elements.
            google.search.cse.element.go();
            fsa();
          } else {
            // Document is not ready yet, when CSE element is initialized.
            google.setOnLoadCallback(function() {
              // Render all Google search elements.
              google.search.cse.element.go();
              fsa();
            }, true);
          }
        };

        // Insert it before the CSE code snippet so that cse.js can take the script
        // parameters, like parsetags, callbacks.
        window.__gcse = {
          parsetags: 'explicit',
          callback: renderSearch
        };

        (function() {
          var cx = '008199068865825917974:sxnas6xr9i8';
          var gcse = document.createElement('script');
          gcse.type = 'text/javascript';
          gcse.async = true;
          gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
          var s = document.getElementsByTagName('script')[0];
          s.parentNode.insertBefore(gcse, s);
        })();
      })();

</script>

<gcse:searchbox-only></gcse:searchbox-only>
                 
           </div>   
 <!-- end GOOGLE SEARCH BOX -->  
 
 
      
        <div class="navbar-collapse collapse">
           <ul class="nav navbar-nav navbar-right util-nav">
           
            <li><a href="http://www.brynmawr.edu/library">Library</a></li>
            	<li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
            	<li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
    <li><a href="https://www.brynmawr.edu/events">Events</a></li>
            	<li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">information for... </a>
              <ul class="dropdown-menu">
              <li><a href="https://www.brynmawr.edu/current-students">Current Students</a></li>
              <li><a href="https://www.brynmawr.edu/faculty-and-staff">Faculty and Staff</a></li>
              <li><a href="https://www.brynmawr.edu/parents-and-families">Parents and Families</a></li>
              <li><a href="https://www.brynmawr.edu/admissions/undergraduate-admissions">Undergraduate Admissions</a></li>
              <li><a href="https://www.brynmawr.edu/admissions/graduate-and-postbaccalaureate-programs">Graduate Admissions</a></li>
              </ul>
            </li>
          </ul>
           
          <ul class="nav navbar-nav navbar-right prime-nav"> 
          		<li><a href="https://www.brynmawr.edu/about">About</a></li>
                <li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
                <li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
                <li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
                <li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
                <li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
            
          </ul>
        </div><!--/.nav-collapse -->
        
            
      </div>
      
      
      
 
<!-- end siteHeader /div -->           
			
        </div><!-- #siteHeader -->
<div id="siteContent">
<div id="secondaryNav">
               
<div class="green">
<ul id="breadcrumbs">

<div class="menu-breadcrumbs-container"><ul id="menu-breadcrumbs" class="breadcrumbs"><li id="menu-item-4137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4137"><a href="http://www.brynmawr.edu/lits">LITS</a></li>
</ul></div>	

<li id="current">

   
 <dl><dt><a href="https://techdocs.blogs.brynmawr.edu">Tech Documentation</a></dt></dl>
				<dd id="menu-item-4140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4140"><a href="http://www.brynmawr.edu/is/hours.html">Hours</a></dd>
<dd id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="https://techdocs.blogs.brynmawr.edu/a-z">A-Z</a></dd>
<dd id="menu-item-4145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4145"><a href="https://techdocs.blogs.brynmawr.edu/email-calendar-more">Office 365 &#8211; Email, Calendar &amp; More</a></dd>
<dd id="menu-item-4147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4147"><a href="https://techdocs.blogs.brynmawr.edu/microsoft-office">Microsoft Office</a></dd>
<dd id="menu-item-4142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4142"><a href="https://techdocs.blogs.brynmawr.edu/network-and-wireless">Network and Wireless</a></dd>
<dd id="menu-item-4138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4138"><a href="https://techdocs.blogs.brynmawr.edu/moodle">Moodle</a></dd>
<dd id="menu-item-7036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7036"><a href="https://techdocs.blogs.brynmawr.edu/category/phone-voicemail">Phone and Voicemail</a></dd>
<dd id="menu-item-4146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4146"><a href="https://techdocs.blogs.brynmawr.edu/audio-video">Audio, Image, &amp; Video</a></dd>
<dd id="menu-item-4143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4143"><a href="https://techdocs.blogs.brynmawr.edu/web-authoring">Web Editing</a></dd>
<dd id="menu-item-8732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8732"><a href="https://techdocs.blogs.brynmawr.edu/web-conferencing">Web Conferencing</a></dd>
</li>
                    

               
    
    
    	
</ul>
	
	<h2><a href='https://support.brynmawr.edu/'>Report a Problem &raquo;</a></h2><h2><a href='https://www.linkedin.com/learning'>LinkedIn Learning &raquo;</a></h2> 
 </div>
 
  <div class="green">
                                    <ul id="breadcrumbs">
                  <li id="ContactUs">
                   <dl>
                     <dt id="ContactUs">Contact Us</dt>
                     <dd>
			
	             	Help Desk (610) 526-7440<br/>
<a href="mailto:help@brynmawr.edu">help@brynmawr.edu</a>
Canaday Library<br/>
Bryn Mawr College<br/>
101 North Merion Avenue<br/>
Bryn Mawr, PA 19010 

                     </dd>
                   </dl>
                   </li>
                </ul>

                </div>
          </div>
 <!-- #secondaryNav -->

<div id="siteContentContainer">


               
                          	<div class="whole">
               		<div id="content">
                 	
                         <div class="two-thirds first">
                         	<a href="https://techdocs.blogs.brynmawr.edu/10446"><h2>Use Grading Workflow to Manage Assignment Feedback</h2></a>
           <p id="posted-date">Posted <strong>October 9th, 2020 </strong>
at 5:36 pm.       </p>



<div class="post" id="post-10446">
<!--
<h3 class="storytitle">
<a href="" rel="bookmark"></a></h3>
-->
<!--
Posted  
at .
				-->		


<!--
<p>Posted <strong></strong></p>
	
	<p>Last updated  at  by   </p> 
-->

	
	<!--
	<br /><br /></strong> -->

 

<div class="storycontent">

    <p>The Assignment activity has a grading workflow option that enables instructors to:</p>
<ul>
<li>Hide feedback and grades until ALL submissions have been graded (normally assignment grades and feedback are visible to each student as soon as they are entered).</li>
<li>Manage the work of multiple graders, including allocation of submissions to particular graders and review before releasing grades and feedback to students.</li>
</ul>
<hr />
<h3>Enabling Grading Workflow</h3>
<ol>
<li>Navigate to the <strong>Assignment Settings</strong> page.
<ul>
<li>If you are creating a new Assignment, you will see this page as soon as you add the Assignment activity.</li>
<li>For an existing Assignment, click on the Assignment to open it, click the gear icon, and choose <strong>Edit Settings</strong>.</li>
</ul>
</li>
<li>Expand the <strong>Grades</strong> section.</li>
<li>Set<strong> Use grading workflow</strong> to <strong>Yes</strong>.</li>
<li>If there are multiple graders, change <strong>Use grading allocation</strong> to <strong>Yes</strong> as well. This allows graders to indicate who is grading which submissions.</li>
<li>Click <strong>Save and Display</strong>.</li>
</ol>
<p><em>Note: Although you can edit these settings after students have submitted work, it&#8217;s best to do it before you start grading.  </em></p>
<hr />
<h3>How Grading Workflow Works</h3>
<p>When grading workflow is enabled, Teachers can assign the following grading statuses to submissions:</p>
<ul>
<li>Not graded</li>
<li>In grading</li>
<li>Grading completed</li>
<li>In review</li>
<li>Ready for release</li>
<li>Released</li>
</ul>
<p>Note that only the <strong>Released</strong> status has a technical effect: it is the <em>only</em> status in which students will be able to view their grade and feedback they&#8217;ve received. (See What Students See, below).</p>
<p>The remaining statuses are simply labels that graders can use to manage their work. For example, if two graders are reviewing each other&#8217;s work, each might use &#8220;Grading completed&#8221; to indicate to the other that a submission is ready for review and &#8220;Ready for release&#8221; to indicate that they have reviewed it.</p>
<p>Grading allocations are also simply labels that help graders distribute their work. All Teachers will still be able to view and edit grades and feedback for all submissions.</p>
<h3>View and Change Grading Statuses and Allocations</h3>
<ol>
<li>Click on the Assignment to open it.</li>
<li>Under the Grading Summary, click <strong>View All Submissions</strong>.
<ul>
<li>When grading workflow is on you will see a grading status beneath the submission status in the <strong>Status</strong> column.</li>
<li>When grading allocation is on, you will see a <strong>Grader</strong> column.</li>
</ul>
</li>
<li>If the table isn&#8217;t editable, turn <strong>Quick grading</strong> on by checking the box in <strong>Options </strong>section beneath the table. (Note: Moodle will remember this setting.)</li>
</ol>
<p><a href="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleSubmissionsQuickGrading.png"><img class="wp-image-10447 size-full aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleSubmissionsQuickGrading.png" alt=" " width="500" height="299" srcset="https://techdocs.blogs.brynmawr.edu/files/2020/10/MoodleSubmissionsQuickGrading.png 500w, https://techdocs.blogs.brynmawr.edu/files/2020/10/MoodleSubmissionsQuickGrading-300x179.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>You can edit submissions one at a time using the drop-down menus in the <strong>Status </strong>and <strong>Grader</strong> columns (see example labeled a in the image below). If you do this, remember to make sure the <strong>Notify students </strong>setting (labeled b) is set to Yes if you want to alert students about the change, and click <strong>Save all Quick Grading Changes </strong>(c) to apply your changes.</p>
<p><a href="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleSubStatusIndiv.png"><img class="size-full wp-image-10452 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleSubStatusIndiv.png" alt="" width="500" height="150" srcset="https://techdocs.blogs.brynmawr.edu/files/2020/10/MoodleSubStatusIndiv.png 500w, https://techdocs.blogs.brynmawr.edu/files/2020/10/MoodleSubStatusIndiv-300x90.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>Below are some shortcuts for bulk-changing statuses and grade allocations.</p>
<h4>Change Grading Status for All Submissions</h4>
<p>When you are viewing all submissions with quick grading on:</p>
<ol>
<li>Check the box in the heading of the <strong>Select</strong> column to select all submissions. Selected submissions will be checked and highlight in yellow as shown below.</li>
<li>Scroll down to the <strong>With selected &#8230;</strong> menu beneath the table and choose <strong>Set grading workflow state</strong>.</li>
<li>Click <strong>Go</strong>.</li>
</ol>
<p><a href="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleSubStatusBulk.png"><img class="size-full wp-image-10470 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleSubStatusBulk.png" alt="" width="500" height="251" srcset="https://techdocs.blogs.brynmawr.edu/files/2020/10/MoodleSubStatusBulk.png 500w, https://techdocs.blogs.brynmawr.edu/files/2020/10/MoodleSubStatusBulk-300x151.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<ol start="4">
<li>You will see a list of the students you selected, choose the appropriate <strong>Grading workflow state</strong> and click <strong>Save changes</strong>.</li>
</ol>
<h4>Allocate All of a Grader&#8217;s Submissions at Once</h4>
<p>When you are viewing all submissions with quick grading on:</p>
<ol>
<li>Check the boxes in the <strong>Select</strong> column for the submissions this person will grade. Selected submissions will be highlighted in yellow.</li>
<li>Scroll down to the <strong>With selected &#8230; </strong>menu beneath the table and choose <strong>Set allocated grader</strong>.</li>
<li>Click <strong>Go</strong>.</li>
<li>You will see a list of the students you selected, choose the appropriate <strong>Grader</strong> and click <strong>Save changes</strong>.</li>
</ol>
<h4>Filter and Allocate Grading by Group</h4>
<p>If you have set up Groups for your course you can use them to manage and allocate grading.</p>
<ol>
<li>Edit the Group mode setting for the Assignment:
<ol type="a">
<li>Open the Assignment.</li>
<li>Click the gear icon and choose <strong>Edit Settings</strong>.</li>
<li>Scroll down and click <strong>Common modules settings</strong> to expand it.</li>
<li>Change the <strong>Group mode</strong> to <strong>Visible groups.</strong></li>
<li> Click <strong>Save and display</strong>.</li>
</ol>
</li>
<li>Click <strong>View All Submissions.</strong></li>
<li>There will be a new <strong>Visible groups</strong> menu above the submissions table; select a group to display only the students in that group.</li>
</ol>
<p><a href="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleAssignGroups.png"><img class="size-full wp-image-10466 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleAssignGroups.png" alt="" width="278" height="153" /></a></p>
<ol start="4">
<li>Check the box in the heading of the <strong>Select</strong> column to select all submissions. Selected submissions will be checked and highlight in yellow as shown below.</li>
<li>Scroll down to the <strong>With selected &#8230; </strong>menu beneath the table and choose <strong>Set allocated grader</strong>.</li>
<li>Click <strong>Go</strong>.</li>
<li>You will see a list of the students you selected, choose the appropriate <strong>Grader</strong> and click <strong>Save changes</strong>.</li>
</ol>
<h3>What Students See</h3>
<p>When students click on an Assignment, they see <strong>Submission status</strong> information: when an assignment is due, whether they&#8217;ve submitted work, and if they&#8217;ve submitted the timestamp for the submission and a link to the file.</p>
<p>Information on the <strong>Grading status</strong> is also included. If grading workflow <em>isn&#8217;t </em>enabled, the status options are Not Graded or Graded. If grading workflow is enabled, the grading status will be Not Graded or the setting chosen by a Teacher. If Grading status is set to anything besides &#8220;Released&#8221; no grades or feedback are visible.</p>
<p><a href="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleSubGradeinProg-e1602276052635.png"><img class="wp-image-10472 size-full aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleSubGradeinProg-e1602276052635.png" alt="" width="500" height="374" /></a></p>
<p>&nbsp;</p>
<p>Once a Teacher changes the Grading Status to <strong>Released</strong>, the grade and feedback for the assignment will be visible to the student as shown below.</p>
<p><a href="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleSubGradeReleased-e1602279367651.png"><img class="size-full wp-image-10473 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2020/10/MoodleSubGradeReleased-e1602279367651.png" alt="" width="500" height="546" /></a></p>
    

  
</div>


<div class="meta">

	
	

Filed under: <a href="https://techdocs.blogs.brynmawr.edu/category/general-assistance" rel="category tag">General Assistance</a>,<a href="https://techdocs.blogs.brynmawr.edu/category/moodle/moodle_grading" rel="category tag">Grading and Feedback</a>,<a href="https://techdocs.blogs.brynmawr.edu/category/moodle" rel="category tag">Moodle</a>  by
Jenny Spohrer <!-- @  -->
<br />    
</div>




<div class="feedback">






<span>Comments Off<span class="screen-reader-text"> on Use Grading Workflow to Manage Assignment Feedback</span></span><br /><br />
</div>

</div> <!--closing .post -->

<!-- -->
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

 



 
 		</div> <!-- closing two-thirds div -->
        
        <div class="one-third last">
        <br />
        
        
<div id="sidebar">

		
    <div class="title">Search</div>			<div class="textwidget"><gcse:searchbox-only resultsUrl="http://techdocs.blogs.brynmawr.edu/search-results"></gcse:searchbox-only></div>
		<div class="title">Subscribe by Email</div>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=TechDocumentation', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email" aria-label="email" /></p><input type="hidden" value="TechDocumentation" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div>
		
<!-- WordPress Popular Posts Plugin v3.3.3 [W] [monthly] [views] [regular] -->

<div class="title">Popular Posts</div>
<ul class="wpp-list">
<li><a href="https://techdocs.blogs.brynmawr.edu/9647" title="Multiple Cameras in Zoom" class="wpp-post-title" target="_self">Multiple Cameras in Zoom</a>  <span class="post-stats"><span class="wpp-views">3,889 views</span></span> </li>
<li><a href="https://techdocs.blogs.brynmawr.edu/6428" title="Guide to Cleaning-Up your Hard Drive (C: drive)" class="wpp-post-title" target="_self">Guide to Cleaning-Up your Hard Drive (C: drive)</a>  <span class="post-stats"><span class="wpp-views">2,088 views</span></span> </li>
<li><a href="https://techdocs.blogs.brynmawr.edu/7478" title="WeVideo: Finishing and Sharing Videos" class="wpp-post-title" target="_self">WeVideo: Finishing and Sharing Videos</a>  <span class="post-stats"><span class="wpp-views">1,705 views</span></span> </li>
<li><a href="https://techdocs.blogs.brynmawr.edu/10313" title="Library Seat Reservations" class="wpp-post-title" target="_self">Library Seat Reservations</a>  <span class="post-stats"><span class="wpp-views">1,122 views</span></span> </li>
<li><a href="https://techdocs.blogs.brynmawr.edu/9284" title="LITS Services FAQ: Fall 2020" class="wpp-post-title" target="_self">LITS Services FAQ: Fall 2020</a>  <span class="post-stats"><span class="wpp-views">813 views</span></span> </li>
<li><a href="https://techdocs.blogs.brynmawr.edu/5523" title="File Size Basics" class="wpp-post-title" target="_self">File Size Basics</a>  <span class="post-stats"><span class="wpp-views">806 views</span></span> </li>
<li><a href="https://techdocs.blogs.brynmawr.edu/8784" title="Advanced Features in Zoom" class="wpp-post-title" target="_self">Advanced Features in Zoom</a>  <span class="post-stats"><span class="wpp-views">717 views</span></span> </li>
<li><a href="https://techdocs.blogs.brynmawr.edu/453" title="Printing to Public Printers from your Personal Computer" class="wpp-post-title" target="_self">Printing to Public Printers from your Personal Computer</a>  <span class="post-stats"><span class="wpp-views">648 views</span></span> </li>
<li><a href="https://techdocs.blogs.brynmawr.edu/2738" title="Enroll/Unenroll Participants in Moodle" class="wpp-post-title" target="_self">Enroll/Unenroll Participants in Moodle</a>  <span class="post-stats"><span class="wpp-views">646 views</span></span> </li>
<li><a href="https://techdocs.blogs.brynmawr.edu/9708" title="LabStats: Remotely Connect to a Lab Computer" class="wpp-post-title" target="_self">LabStats: Remotely Connect to a Lab Computer</a>  <span class="post-stats"><span class="wpp-views">628 views</span></span> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.3 -->
				<div class="title">Recent Posts</div>		<ul>
											<li>
					<a href="https://techdocs.blogs.brynmawr.edu/10446">Use Grading Workflow to Manage Assignment Feedback</a>
									</li>
											<li>
					<a href="https://techdocs.blogs.brynmawr.edu/10398">Taking Online Quizzes and Exams in Moodle</a>
									</li>
											<li>
					<a href="https://techdocs.blogs.brynmawr.edu/10392">How to Save a File as a PDF</a>
									</li>
											<li>
					<a href="https://techdocs.blogs.brynmawr.edu/9284">LITS Services FAQ: Fall 2020</a>
									</li>
											<li>
					<a href="https://techdocs.blogs.brynmawr.edu/10333">Zoom-Panopto Integration</a>
									</li>
					</ul>
		<div class="title">Categories</div><form action="https://techdocs.blogs.brynmawr.edu" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="13991">Academic Software</option>
	<option class="level-0" value="14070">Access to Courses</option>
	<option class="level-0" value="14065">Accessibility</option>
	<option class="level-0" value="14066">Basics (Students)</option>
	<option class="level-0" value="234">Calendar</option>
	<option class="level-0" value="2926">Collaboration</option>
	<option class="level-0" value="14068">Course Activities (Teachers)</option>
	<option class="level-0" value="14067">Course Design</option>
	<option class="level-0" value="14072">Course Set-Up (Teachers)</option>
	<option class="level-0" value="13990">Documents and Forms</option>
	<option class="level-0" value="14047">Domain of One&#8217;s Own</option>
	<option class="level-0" value="14009">Drupal CMS Basics</option>
	<option class="level-0" value="14000">Drupal CMS Intermediate and Advanced</option>
	<option class="level-0" value="233">Email</option>
	<option class="level-0" value="1227">Excel</option>
	<option class="level-0" value="2924">File Storage</option>
	<option class="level-0" value="3209">General Assistance</option>
	<option class="level-0" value="14069">Grading and Feedback</option>
	<option class="level-0" value="122">Image Editing</option>
	<option class="level-0" value="10574">Image, Audio, and Video</option>
	<option class="level-0" value="14036">Information Security</option>
	<option class="level-0" value="14073">Integrations</option>
	<option class="level-0" value="14003">Learning Resources</option>
	<option class="level-0" value="14054">LinkedIn Learning</option>
	<option class="level-0" value="1820">Microsoft Office 2016</option>
	<option class="level-0" value="2914">Mobile Devices</option>
	<option class="level-0" value="3236">Moodle</option>
	<option class="level-0" value="2915">Network Resources</option>
	<option class="level-0" value="14026">Office 365 Online</option>
	<option class="level-0" value="14030">OneDrive</option>
	<option class="level-0" value="14039">OneDrive</option>
	<option class="level-0" value="14028">OneNote</option>
	<option class="level-0" value="14029">Outlook</option>
	<option class="level-0" value="14055">Panopto</option>
	<option class="level-0" value="237">Passwords</option>
	<option class="level-0" value="14032">People</option>
	<option class="level-0" value="2913">Phone and Voicemail</option>
	<option class="level-0" value="1922">PowerPoint</option>
	<option class="level-0" value="1760">Printing</option>
	<option class="level-0" value="24">Scanning</option>
	<option class="level-0" value="14076">Screen recording</option>
	<option class="level-0" value="14060">Skype for Business</option>
	<option class="level-0" value="43">Social Software</option>
	<option class="level-0" value="2037">Tasks</option>
	<option class="level-0" value="14061">Teams</option>
	<option class="level-0" value="13989">Using the Internet</option>
	<option class="level-0" value="14064">Web Conferencing</option>
	<option class="level-0" value="235">Web Editing</option>
	<option class="level-0" value="14049">WeVideo</option>
	<option class="level-0" value="2916">Wireless</option>
	<option class="level-0" value="1821">Word</option>
	<option class="level-0" value="27">WordPress Blogs</option>
	<option class="level-0" value="14062">Zoom</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="title">Meta</div>			<ul>
			<li><a href="https://techdocs.blogs.brynmawr.edu/wp-login.php?action=register">Register</a></li>			<li><a href="https://techdocs.blogs.brynmawr.edu/wp-login.php">Log in</a></li>
			<li><a href="https://techdocs.blogs.brynmawr.edu/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://techdocs.blogs.brynmawr.edu/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			
</div>              
        </div><!--closing sidebar (one-third) -->       
          </div> <!--closing "content" -->
                
		  </div> <!--closing whole-->    

</div> <!-- closing siteContentContainer -->

</div><!-- closing siteContent -->
 
<div id="siteFooter">
            <p>
  					    
    
    
    <!-- start #siteFooter "container div" coded on actual page -->









    
    <!-- start #footer_wrap  -->
     <div id="footer_wrap">

   
		<!--start .inner -->
       <div class="inner">
          
        
         <!-- start #links_wrap "1" -->
         <div id="links_wrap">
          <!-- start #left-footer  -->
             <div id="left-footer"> 
                       
          
                <!-- start #social "1A" -->    
                <div id="social">
                      <ul>
                      
                            
                        
             <li><a class="twitter" href="http://twitter.com/BrynMawrCollege">Twitter</a></li>
	<li><a class="linkedin" href="http://www.linkedin.com/edu/bryn-mawr-college-19224">LinkedIn</a></li>
	<li><a class="facebook" href="http://www.facebook.com/BrynMawrCollege">Facebook</a></li>
	<li><a class="youtube" href="https://www.youtube.com/user/BrynMawrCollege">Youtube</a></li>
	<li><a class="instagram" href="http://instagram.com/brynmawrcollege">Instagram</a></li>
                          
                      </ul>
                
                </div> 
                <!-- end  #social  "1A"  -->   
                
                <!-- start #links_main  "1B"     
                
                <div id="links_main">  may not need this-->
                
                
                <!-- start #links_prime  "1B-c" -->    
                      <div id="links_prime">
                      
                            <ul>  <!-- [col 1 - bold] -->
                            	<li><a href="https://www.brynmawr.edu/about">About Us</a></li>
                				<li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
                				<li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
                             <!-- [col 2 - bold] -->
                            	<li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
                				<li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
                				<li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
                            </ul>
                      
                      
                      
                      
                      </div>
                      <!-- end  #links_prime   "1B-c" -->  
                      
                      
                      
                      
                      <!-- start #links_util "1B-d" -->   
                      <div id="links_util">
                      
                            <ul>  <!-- [col 3] -->
                             	<li><a href="http://www.brynmawr.edu/library">Library</a></li>
            					<li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
            					<li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
                              <!-- [col 4] -->
                                <li><a href="https://www.brynmawr.edu/events">Events</a></li>
                            	
            					<li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
                                <li><a href="https://www.brynmawr.edu/humanresources/staff-positions">Jobs</a></li>
                            </ul>
                            
                      
                      </div> 
                      <!-- end  #links_util  "1B-d" --> 
                      
                     
                      
                
             <!--   </div>      
                 end #links_main  "1B" --> 
                <!-- end  #links_wrap "1"  -->    
          
          
                <!-- start #copyright "2" -->   
                <div id="copyright">
                
                <p>

    <a href="http://www.brynmawr.edu/web/feedback.html">

        Report a website issue

    </a>

</p>
                 <p>

    <a href="https://www.brynmawr.edu/lits/about/policies/privacy-policy">

        Privacy Policy

    </a>

</p>
                      
                      
                      <p>Copyright &copy; 2020</p> 
                      <p> Bryn Mawr College 101 North Merion Ave, Bryn Mawr, PA 19010-2899<br />
						 (610) 526-5000</p>
                
                
                </div>
                <!-- end  #copyright  "2"  -->    
          </div> 
          <!-- end #left-footer  -->
          </div>
          <!-- end #link_wrap "1" -->
          
          <!-- start #cta_wrap "3" -->   
          <div id="cta_wrap">
        
            <!-- start #cta_button "3A"-->   
            <div id="cta_button">
            <!--<h2>SUPPORT</h2> 
<img src="http://www.brynmawr.edu/includes/images/bmcMonogram.jpg" alt="Bryn Mawr College"/><br />-->


<a href="https://securelb.imodules.com/s/1649/gid2/index_noleft.aspx?sid=1649&gid=2&pgid=1429&cid=3854" class="giveButton">Give Now</a>


            </div> 
            <!-- end  #cta_button "3A" -->   
            
             
          
          
          </div>
          <!-- end cta_wrap "3" -->
          </div> <!-- end .inner -->
       </div>
       <!-- end footer_wrap -->   
        
    
    
    
    
    
    <!-- end #siteFooter "container div" coded on actual page -->
    
  

              	
         </p>

        </div><!-- #siteFooter -->
        <div id="footerDropShadow">
        </div>

    </div><!-- #siteWrapper -->
	<!-- Grab Google CDN's jQuery; fall back to local if offline -->
	<script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
<script src="http://code.jquery.com/jquery-migrate-1.2.1.min.js"></script> <!-- need to use non-dev version -->

	<script type="text/javascript" src="https://techdocs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/featureset.js"></script>
	<script type="text/javascript" src="https://techdocs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/mobile2.js"></script>
    
      
   <script type="text/javascript" src="https://techdocs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/bootstrap.min2.js"></script>
   <script type="text/javascript" src="https://techdocs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/set-attribute.js"></script>
    
 

  
   	<script type='text/javascript' src='https://techdocs.blogs.brynmawr.edu/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://techdocs.blogs.brynmawr.edu/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>
   

</body>

</html>

