<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta name="description" content="" />
	<meta name="keywords" content="" />
	    

	<title> 
		Program Descriptions (major/minor requirements) in Drupal : 		Tech Documentation	</title>
   
   
     
    

    
    
    		<link href="https://secure.brynmawr.edu/includes/stylesheets/all_styles_combined.css" media="screen" rel="stylesheet" type="text/css"/>
	<link href="https://secure.brynmawr.edu/includes/stylesheets/genP.css?v=1" media="print" rel="stylesheet" type="text/css"/>
	    
    
    
           
  <!--   -->
    
    
    
    
    
    
	

  
    
    
    
    <link rel="stylesheet" href="https://techdocs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/style.css" type="text/css" media="screen">

	<!-- http://t.co/dKP3o1e added by cfarman for mobile/responsive design, based on 320 and up framework-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0">

	<!-- Homescreen/bookmark icons:
		For iPhone 4 -->
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://secure.brynmawr.edu/includes/images/apple-touch-icon.png">
	<!-- For iPad 1-->
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://secure.brynmawr.edu/includes/images/apple-touch-icon2.png">
	<!-- For iPhone 3G, iPod Touch and Android -->
	<link rel="apple-touch-icon-precomposed" href="https://secure.brynmawr.edu/includes/images/apple-touch-icon-precomposed.png">
	<!-- For everything else -->
	<link rel="shortcut icon" href="https://secure.brynmawr.edu/favicon.ico">    

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://techdocs.blogs.brynmawr.edu/feed" />

    <!--[if IE 7]>
		<link href="http://www.brynmawr.edu/includes/stylesheets/slim_nav_ie7.css" media="screen" rel="stylesheet" type="text/css" />
    <![endif]--> 
   

	<link rel="pingback" href="https://techdocs.blogs.brynmawr.edu/xmlrpc.php" />
		<link rel='archives' title='February 2022' href='https://techdocs.blogs.brynmawr.edu/date/2022/02' />
	<link rel='archives' title='January 2022' href='https://techdocs.blogs.brynmawr.edu/date/2022/01' />
	<link rel='archives' title='December 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/12' />
	<link rel='archives' title='November 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/11' />
	<link rel='archives' title='October 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/10' />
	<link rel='archives' title='September 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/09' />
	<link rel='archives' title='August 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/08' />
	<link rel='archives' title='July 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/07' />
	<link rel='archives' title='June 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/06' />
	<link rel='archives' title='May 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/05' />
	<link rel='archives' title='April 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/04' />
	<link rel='archives' title='March 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/03' />
	<link rel='archives' title='February 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/02' />
	<link rel='archives' title='January 2021' href='https://techdocs.blogs.brynmawr.edu/date/2021/01' />
	<link rel='archives' title='December 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/12' />
	<link rel='archives' title='November 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/11' />
	<link rel='archives' title='October 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/10' />
	<link rel='archives' title='September 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/09' />
	<link rel='archives' title='August 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/08' />
	<link rel='archives' title='July 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/07' />
	<link rel='archives' title='June 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/06' />
	<link rel='archives' title='April 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/04' />
	<link rel='archives' title='March 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/03' />
	<link rel='archives' title='January 2020' href='https://techdocs.blogs.brynmawr.edu/date/2020/01' />
	<link rel='archives' title='October 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/10' />
	<link rel='archives' title='September 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/09' />
	<link rel='archives' title='August 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/08' />
	<link rel='archives' title='July 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/07' />
	<link rel='archives' title='June 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/06' />
	<link rel='archives' title='May 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/05' />
	<link rel='archives' title='April 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/04' />
	<link rel='archives' title='March 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/03' />
	<link rel='archives' title='January 2019' href='https://techdocs.blogs.brynmawr.edu/date/2019/01' />
	<link rel='archives' title='December 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/12' />
	<link rel='archives' title='November 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/11' />
	<link rel='archives' title='October 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/10' />
	<link rel='archives' title='September 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/09' />
	<link rel='archives' title='August 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/08' />
	<link rel='archives' title='July 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/07' />
	<link rel='archives' title='April 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/04' />
	<link rel='archives' title='March 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/03' />
	<link rel='archives' title='February 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/02' />
	<link rel='archives' title='January 2018' href='https://techdocs.blogs.brynmawr.edu/date/2018/01' />
	<link rel='archives' title='December 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/12' />
	<link rel='archives' title='October 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/10' />
	<link rel='archives' title='August 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/08' />
	<link rel='archives' title='July 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/07' />
	<link rel='archives' title='June 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/06' />
	<link rel='archives' title='May 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/05' />
	<link rel='archives' title='April 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/04' />
	<link rel='archives' title='March 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/03' />
	<link rel='archives' title='January 2017' href='https://techdocs.blogs.brynmawr.edu/date/2017/01' />
	<link rel='archives' title='October 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/10' />
	<link rel='archives' title='September 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/09' />
	<link rel='archives' title='August 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/08' />
	<link rel='archives' title='July 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/07' />
	<link rel='archives' title='June 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/06' />
	<link rel='archives' title='May 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/05' />
	<link rel='archives' title='March 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/03' />
	<link rel='archives' title='February 2016' href='https://techdocs.blogs.brynmawr.edu/date/2016/02' />
	<link rel='archives' title='October 2015' href='https://techdocs.blogs.brynmawr.edu/date/2015/10' />
	<link rel='archives' title='July 2015' href='https://techdocs.blogs.brynmawr.edu/date/2015/07' />
	<link rel='archives' title='April 2015' href='https://techdocs.blogs.brynmawr.edu/date/2015/04' />
	<link rel='archives' title='March 2015' href='https://techdocs.blogs.brynmawr.edu/date/2015/03' />
	<link rel='archives' title='October 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/10' />
	<link rel='archives' title='September 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/09' />
	<link rel='archives' title='August 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/08' />
	<link rel='archives' title='July 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/07' />
	<link rel='archives' title='June 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/06' />
	<link rel='archives' title='May 2014' href='https://techdocs.blogs.brynmawr.edu/date/2014/05' />
	<link rel='archives' title='December 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/12' />
	<link rel='archives' title='October 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/10' />
	<link rel='archives' title='September 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/09' />
	<link rel='archives' title='August 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/08' />
	<link rel='archives' title='July 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/07' />
	<link rel='archives' title='June 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/06' />
	<link rel='archives' title='May 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/05' />
	<link rel='archives' title='March 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/03' />
	<link rel='archives' title='January 2013' href='https://techdocs.blogs.brynmawr.edu/date/2013/01' />
	<link rel='archives' title='December 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/12' />
	<link rel='archives' title='September 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/09' />
	<link rel='archives' title='August 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/08' />
	<link rel='archives' title='April 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/04' />
	<link rel='archives' title='March 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/03' />
	<link rel='archives' title='January 2012' href='https://techdocs.blogs.brynmawr.edu/date/2012/01' />
	<link rel='archives' title='December 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/12' />
	<link rel='archives' title='November 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/11' />
	<link rel='archives' title='October 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/10' />
	<link rel='archives' title='September 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/09' />
	<link rel='archives' title='August 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/08' />
	<link rel='archives' title='July 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/07' />
	<link rel='archives' title='June 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/06' />
	<link rel='archives' title='May 2011' href='https://techdocs.blogs.brynmawr.edu/date/2011/05' />
	<link rel='archives' title='November 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/11' />
	<link rel='archives' title='October 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/10' />
	<link rel='archives' title='September 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/09' />
	<link rel='archives' title='August 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/08' />
	<link rel='archives' title='June 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/06' />
	<link rel='archives' title='January 2010' href='https://techdocs.blogs.brynmawr.edu/date/2010/01' />
	<link rel='archives' title='September 2009' href='https://techdocs.blogs.brynmawr.edu/date/2009/09' />
	<link rel='archives' title='July 2009' href='https://techdocs.blogs.brynmawr.edu/date/2009/07' />
		
	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-193642544-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-193642544-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-193642544-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techdocs.blogs.brynmawr.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://techdocs.blogs.brynmawr.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='EG-Attachments-css'  href='https://techdocs.blogs.brynmawr.edu/wp-content/plugins/eg-attachments/css/eg-attachments.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://techdocs.blogs.brynmawr.edu/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.1/css/all.css' type='text/css' media='all' integrity="sha384-vp86vTRFVJgpjF9jiIGPEEqYqlDwgyBgEF109VFjmqGmIY/Y4HV4d3Gp2irVfcrp" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-WCuYjm/u5NsK4s/NfnJeHuMj6zzN2HFyjhBu/SnZJj7eZ6+ds4zqIM3wYgL59Clf" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/techdocs.blogs.brynmawr.edu","hash_tracking":"false","ua":"UA-193642544-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://techdocs.blogs.brynmawr.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/techdocs.blogs.brynmawr.edu\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/techdocs.blogs.brynmawr.edu\/wp-json\/wordpress-popular-posts","ID":5084,"token":"1d7d896c1a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://techdocs.blogs.brynmawr.edu/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://techdocs.blogs.brynmawr.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://techdocs.blogs.brynmawr.edu/wp-json/wp/v2/posts/5084" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techdocs.blogs.brynmawr.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techdocs.blogs.brynmawr.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://techdocs.blogs.brynmawr.edu/5084" />
<link rel='shortlink' href='https://techdocs.blogs.brynmawr.edu/?p=5084' />
<link rel="alternate" type="application/json+oembed" href="https://techdocs.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechdocs.blogs.brynmawr.edu%2F5084" />
<link rel="alternate" type="text/xml+oembed" href="https://techdocs.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechdocs.blogs.brynmawr.edu%2F5084&#038;format=xml" />
<script src='https://blogs.brynmawr.edu/?dm=4e53d56fb148d9b22e61c0453b2b2018&amp;action=load&amp;blogid=352&amp;siteid=1&amp;t=600537881&amp;back=https%3A%2F%2Ftechdocs.blogs.brynmawr.edu%2F5084%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dprogram-descriptions-majorminor-requirements' type='text/javascript'></script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css">#az-tabs #letters {
display: none;
}

#az-tabs .letter-section .back-to-top {
display: none;
}

#az-tabs .letter-section ul.columns {
columns: 1 !important;
max-width: 100% !important;
}</style> 
 


</head>

<body>

    <div id="siteWrapper">
        <div id="siteHeader">
			
			<!-- this is the tiny top nav and search bar -->
			<div id="top-banner">
   <!--        --> 
  
 
   </div>    
<!--     <div class="alert-banner">
<p>Coronavirus (COVID-19) Updates     |    <a href="http://www.brynmawr.edu/healthcenter/coronavirus-information-and-updates" tabindex="0">More Information</a></p>
</div>  
    -->   
 <!-- begin div #siteHeader -->
 
      <!-- Static navbar -->
<div class="navbar navbar-default" role="navigation">
        <div class="navbar-header">
       
       
        <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="https://secure.brynmawr.edu/includes/images/logo_0.png" alt="Bryn Mawr College" /></a> 
      <!--    <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="https://secure.brynmawr.edu/includes/images/logo2.png" alt="Bryn Mawr College" /></a>-->
        </div>
        
        
   <!-- start GOOGLE SEARCH BOX     
         <div class="navbar-right navbar-search">
         
         


         <script>
      (function() {
        var fsa = function fixSearchAccessibility() {
          var googleSearchButton = document.querySelectorAll(".gsc-search-button .gsc-search-button-v2");
          if (googleSearchButton.length) {
            for (i = 0; i < googleSearchButton.length; ++i) {
              googleSearchButton[i].setAttribute("alt", "Search Bryn Mawr");
              googleSearchButton[i].setAttribute("aria-label", "Search Bryn Mawr");
            }
          }

          var googleBrandingImage = document.querySelectorAll("img.gsc-branding-img");
          if (googleBrandingImage.length) {
            for (i = 0; i < googleBrandingImage.length; ++i) {
              googleBrandingImage[i].setAttribute("alt", "Google Logo");
            }
          }
        }

        var renderSearch = function() {
          if (document.readyState == 'complete') {
            // Document is ready when CSE element is initialized.
            // Render all Google search elements.
            google.search.cse.element.go();
            fsa();
          } else {
            // Document is not ready yet, when CSE element is initialized.
            google.setOnLoadCallback(function() {
              // Render all Google search elements.
              google.search.cse.element.go();
              fsa();
            }, true);
          }
        };

        // Insert it before the CSE code snippet so that cse.js can take the script
        // parameters, like parsetags, callbacks.
        window.__gcse = {
          parsetags: 'explicit',
          callback: renderSearch
        };

        (function() {
          var cx = '008199068865825917974:sxnas6xr9i8';
          var gcse = document.createElement('script');
          gcse.type = 'text/javascript';
          gcse.async = true;
          gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
          var s = document.getElementsByTagName('script')[0];
          s.parentNode.insertBefore(gcse, s);
        })();
      })();

</script>

<gcse:searchbox-only></gcse:searchbox-only>
                 
           </div>     -->  
 <!-- end GOOGLE SEARCH BOX -->  
 
 <!-- start OPEN/COLLAPSE HAMBURGER        
 
 <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only navbar-collapse collapse">X</span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
          </button>
 -->
 
 <!-- end OPEN/COLLAPSE HAMBURGER     --> 
 
 
  <!-- start navbar menu wrapper          -->  
  <div class="navbar-collapse collapse">
 
      <!-- start primary menu MOBILE               
    <ul class="nav navbar-nav navbar-right prime-nav-mobile"> 
      <li><a href="https://www.brynmawr.edu/about">About</a></li>
      <li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
      <li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
      <li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
      <li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
      <li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
      
    </ul>
    -->
    <!-- end primary menu MOBILE  -->  
    <!-- start utility  menu      
    <ul class="nav navbar-nav navbar-right util-nav">
      
      <li><a href="http://www.brynmawr.edu/library">Library</a></li>
      <li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
      <li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
      <li><a href="https://www.brynmawr.edu/events">Events</a></li>
      <li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
      <li class="dropdown">
      <a href="#" class="dropdown-toggle" data-toggle="dropdown">information for... </a> -->
      
      <!-- start info for menu- nested ul  *** NEED flex 3     
        <ul class="dropdown-menu">
          <li><a href="https://www.brynmawr.edu/current-students">Current Students</a></li>
          <li><a href="https://www.brynmawr.edu/faculty-and-staff">Faculty and Staff</a></li>
          <li><a href="https://www.brynmawr.edu/parents-and-families">Parents and Families</a></li>
          <li><a href="https://www.brynmawr.edu/admissions/undergraduate-admissions">Undergraduate Admissions</a></li>
          <li><a href="https://www.brynmawr.edu/admissions/graduate-and-postbaccalaureate-programs">Graduate Admissions</a></li>
        </ul>--> 
      <!-- end info for menu- nested ul     
      </li>
    </ul> -->
    <!-- end utility menu      -->    
    
    <!-- start primary menu   -->            
    <ul class="nav navbar-nav navbar-right prime-nav"> 
      <li><a href="https://www.brynmawr.edu">Back to Bryn Mawr Main site</a></li>
<!--           <li><a href="https://www.brynmawr.edu/about">About</a></li>
<li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
      <li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
      <li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
      <li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
      <li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>  -->
      
    </ul>
    
    <!-- end primary menu   -->  
  </div><!--/.nav-collapse -->
  
  <!-- end navbar menu wrapper      -->          
      </div>
      
      
      
 
<!-- end siteHeader /div -->           
			
        </div><!-- #siteHeader -->
<div id="siteContent">
<div id="secondaryNav">
               
<div class="green">
<ul id="breadcrumbs">

<div class="menu-breadcrumbs-container"><ul id="menu-breadcrumbs" class="breadcrumbs"><li id="menu-item-4137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4137"><a href="http://www.brynmawr.edu/lits">LITS</a></li>
</ul></div>	

<li id="current">

   
 <dl><dt><a href="https://techdocs.blogs.brynmawr.edu">Tech Documentation</a></dt></dl>
				<dd id="menu-item-13074" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13074"><a href="https://techdocs.blogs.brynmawr.edu/11873">New Students: Start Here!</a></dd>
<dd id="menu-item-4140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4140"><a href="http://www.brynmawr.edu/lits/hours.html">Hours</a></dd>
<dd id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="https://techdocs.blogs.brynmawr.edu/a-z">A-Z</a></dd>
<dd id="menu-item-11708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11708"><a href="https://techdocs.blogs.brynmawr.edu/accessibility">Accessibility</a></dd>
<dd id="menu-item-4145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4145"><a href="https://techdocs.blogs.brynmawr.edu/email-calendar-more">Office 365 – Email, Calendar &amp; More</a></dd>
<dd id="menu-item-4147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4147"><a href="https://techdocs.blogs.brynmawr.edu/microsoft-office">Microsoft Office</a></dd>
<dd id="menu-item-4142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4142"><a href="https://techdocs.blogs.brynmawr.edu/network-and-wireless">Network and Wireless</a></dd>
<dd id="menu-item-4138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4138"><a href="https://techdocs.blogs.brynmawr.edu/moodle">Moodle</a></dd>
<dd id="menu-item-7036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7036"><a href="https://techdocs.blogs.brynmawr.edu/category/phone-voicemail">Phone and Voicemail</a></dd>
<dd id="menu-item-4146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4146"><a href="https://techdocs.blogs.brynmawr.edu/audio-video">Audio, Images, &amp; Video</a></dd>
<dd id="menu-item-4143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4143"><a href="https://techdocs.blogs.brynmawr.edu/web-authoring">Web Editing</a></dd>
<dd id="menu-item-8732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8732"><a href="https://techdocs.blogs.brynmawr.edu/web-conferencing">Web Conferencing</a></dd>
</li>
                    

               
    
    
    	
</ul>
	
	<h2><a href='https://support.brynmawr.edu/'>Report a Problem &raquo;</a></h2><h2><a href='https://www.linkedin.com/learning'>LinkedIn Learning &raquo;</a></h2> 
 </div>
 
  <div class="green">
                                    <ul id="breadcrumbs">
                  <li id="ContactUs">
                   <dl>
                     <dt id="ContactUs">Contact Us</dt>
                     <dd>
			
	             	Help Desk (610) 526-7440<br/>
<a href="mailto:help@brynmawr.edu">help@brynmawr.edu</a>
Canaday Library<br/>
Bryn Mawr College<br/>
101 North Merion Avenue<br/>
Bryn Mawr, PA 19010 

                     </dd>
                   </dl>
                   </li>
                </ul>

                </div>
          </div>
 <!-- #secondaryNav -->

<div id="siteContentContainer">


               
                          	<div class="whole">
               		<div id="content">
                 	
                         <div class="two-thirds first">
                         	<a href="https://techdocs.blogs.brynmawr.edu/5084"><h2>Program Descriptions (major/minor requirements) in Drupal</h2></a>
           <p id="posted-date">Posted <strong>February 10th, 2022 </strong>
at 1:47 pm.       </p>



<div class="post" id="post-5084">
<!--
<h3 class="storytitle">
<a href="" rel="bookmark"></a></h3>
-->
<!--
Posted  
at .
				-->		


<!--
<p>Posted <strong></strong></p>
	
	<p>Last updated  at  by   </p> 
-->

	
	<!--
	<br /><br /></strong> -->

 

<div class="storycontent">

    <h1>Program Description Page</h1>
<p>The text on academic department “Program Requirements and Opportunities” pages is automated from Bionic. This data feeds the Bryn Mawr website, Undergraduate Course Catalog, and the Tri-Co Course Guide.</p>
<h2><b>Corrections to Program Requirements and Opportunities text</b></h2>
<p>Please send corrections or updates to Bryn Mawr requirements text to <a href="mailto:registrar@brynmawr.edu">registrar@brynmawr.edu</a> .</p>
<h2><b>Editing Program Description page with Additional content</b></h2>
<p>It is possible to edit these pages to add other text. <b><i>Be aware that any text you add will only appear on the web page</i></b>– not in the Course Catalog or other locations. <b>All requirements information must be added via Bionic</b>. Please send corrections or updates to Bryn Mawr requirements text to <a href="mailto:registrar@brynmawr.edu">registrar@brynmawr.edu</a> .</p>
<h3><b>Course Editor Role</b></h3>
<p>Some users have a special role called <i>Course Editor</i> that gives them the ability to edit Course and Program Description pages within their group.</p>
<p>In order to make edits to this type of page, you would need to have this supplemental permissions role.</p>
<p>If you do not have the <i>Course Editor </i>role, please reach out to Communications to update your Program Description page and/or get appropriate training to become a <i>Course Editor</i> yourself.</p>
<h3><b>Adding more text to your Program Description page</b></h3>
<p><strong>Finding Content</strong></p>
<p>When logged in, you can visit the Group Nodes page and sort by Type to find the Program Description page</p>
<p><img loading="lazy" class=" wp-image-15134 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-001-1024x469.png" alt="" width="576" height="264" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-001-1024x469.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-001-300x137.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-001-768x352.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-001-1536x703.png 1536w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-001.png 1848w" sizes="(max-width: 576px) 100vw, 576px" /></p>
<p>Once you select the Type, press the “Apply” button to sort for that type of content.</p>
<p>You should see only one result in the table</p>
<p><img loading="lazy" class=" wp-image-15135 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-001a-1024x472.png" alt="" width="562" height="259" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-001a-1024x472.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-001a-300x138.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-001a-768x354.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-001a-1536x708.png 1536w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-001a.png 1848w" sizes="(max-width: 562px) 100vw, 562px" /></p>
<p>If you have permissions as <i>Course Editor</i>, you should be able to see the Edit Node option in the Operations column.</p>
<p>Press Edit to get to the edit screen.</p>
<p>Alternatively, you can navigate to the Program Description page of your department and <strong>press the Edit tab at the bottom of the page</strong>.  <i>This Edit tab will only appear if you have permissions to edit it.</i></p>
<p><img loading="lazy" class=" wp-image-15136 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-002-1024x465.png" alt="" width="588" height="267" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-002-1024x465.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-002-300x136.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-002-768x349.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-002-1536x698.png 1536w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-002.png 1848w" sizes="(max-width: 588px) 100vw, 588px" /></p>
<p><strong>Pre-Content</strong></p>
<p>Use the Pre-Content WYSIWYG for adding text and images to the top of the page. This will be a great place to add things that pertain to all Programs offered (especially if more than one Description Code is displayed).</p>
<p><img loading="lazy" class=" wp-image-15137 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-003-1024x472.png" alt="" width="605" height="279" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-003-1024x472.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-003-300x138.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-003-768x354.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-003-1536x708.png 1536w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-003.png 1848w" sizes="(max-width: 605px) 100vw, 605px" /></p>
<p>Here is the text we added as displayed on the page:</p>
<p><img loading="lazy" class=" wp-image-15138 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-004-1024x469.png" alt="" width="622" height="285" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-004-1024x469.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-004-300x137.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-004-768x352.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-004-1536x703.png 1536w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-004.png 1848w" sizes="(max-width: 622px) 100vw, 622px" /></p>
<p><strong>Callout Box or CTA</strong></p>
<p>Just past the Pre-Content Text field is a place to add CTAs in the form of a Callout Flexible Content Item. This is a box with links, as well as an optional image and other text, to help highlight information important to the user. <a href="https://techdocs.blogs.brynmawr.edu/5442#callout">Read more about this Flexible Content Item here.</a></p>
<p><img loading="lazy" class=" wp-image-15139 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-005-1024x735.png" alt="" width="629" height="451" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-005-1024x735.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-005-300x215.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-005-768x551.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-005.png 1170w" sizes="(max-width: 629px) 100vw, 629px" /></p>
<p>By clicking Add Callout, the Callout Flexible Content item will open</p>
<p><img loading="lazy" class=" wp-image-15140 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-006-1024x746.png" alt="" width="624" height="454" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-006-1024x746.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-006-300x218.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-006-768x559.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-006.png 1170w" sizes="(max-width: 624px) 100vw, 624px" /></p>
<p>Here you can add a heading, image, text and links to a box that can be either grey or yellow. Most fields are optional, so this can be a simple box with links to a more robust box with highlighted info including photo, links and description text. In our example, we have added everything to show what it looks like.</p>
<p><img loading="lazy" class=" wp-image-15141 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-007-1024x472.png" alt="" width="629" height="290" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-007-1024x472.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-007-300x138.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-007-768x354.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-007-1536x708.png 1536w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-007.png 1848w" sizes="(max-width: 629px) 100vw, 629px" /></p>
<p><strong>Description Code</strong></p>
<p>After the CTA section, there is the Description code, and the ability to add another one. Usually if you are editing the page there is no need to add another Description Code, unless the Program has expanded somehow to include something else.</p>
<p><img loading="lazy" class=" wp-image-15142 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-008-1024x336.png" alt="" width="594" height="195" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-008-1024x336.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-008-300x98.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-008-768x252.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-008.png 1152w" sizes="(max-width: 594px) 100vw, 594px" /></p>
<p><strong>Post-Content</strong></p>
<p>After the Description Code area is a Post-Content text field. This is great for information that is supplemental</p>
<p><img loading="lazy" class=" wp-image-15143 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-009-1024x553.png" alt="" width="492" height="266" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-009-1024x553.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-009-300x162.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-009-768x414.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-009.png 1212w" sizes="(max-width: 492px) 100vw, 492px" /></p>
<p>Note how this Post-content text comes in after the Description and before the Department-wide blocks (in this case, the Contact Us block)</p>
<p><img loading="lazy" class=" wp-image-15144 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-010-1024x506.png" alt="" width="590" height="291" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-010-1024x506.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-010-300x148.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-010-768x379.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-010.png 1434w" sizes="(max-width: 590px) 100vw, 590px" /></p>
<p><strong>Social Media Callout</strong></p>
<p>The last extra you can add to the page is a Social Callout Flexible Content Item. <a href="https://techdocs.blogs.brynmawr.edu/5442#socialcall">Read more about this Flexible Content Item here</a>.</p>
<p><img loading="lazy" class=" wp-image-15145 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-011-1024x169.png" alt="" width="550" height="91" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-011-1024x169.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-011-300x50.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-011-768x127.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-011.png 1200w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<p>Click on the Add Social Media Callout and you will see fields to fill in to add Department social feeds</p>
<p>Add as many as you&#8217;d like with the Add Social Media Callout Link button. Since this is just an example we didn’t use the URL with the handle in it.</p>
<p><img loading="lazy" class=" wp-image-15146 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd-012-1024x622.png" alt="" width="585" height="355" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-012-1024x622.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-012-300x182.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-012-768x466.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd-012.png 1206w" sizes="(max-width: 585px) 100vw, 585px" /></p>
<p>Now if we save the page, you can see how that looks at the bottom of the page</p>
<p><img loading="lazy" class=" wp-image-15147 aligncenter" src="http://techbar.blogs.brynmawr.edu/files/2022/02/progd013-1024x382.png" alt="" width="560" height="209" srcset="https://techdocs.blogs.brynmawr.edu/files/2022/02/progd013-1024x382.png 1024w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd013-300x112.png 300w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd013-768x286.png 768w, https://techdocs.blogs.brynmawr.edu/files/2022/02/progd013.png 1368w" sizes="(max-width: 560px) 100vw, 560px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
    

  
</div>


<div class="meta">

	
	

Filed under: <a href="https://techdocs.blogs.brynmawr.edu/category/web-editing/cms-advanced" rel="category tag">Drupal CMS Intermediate and Advanced</a>,<a href="https://techdocs.blogs.brynmawr.edu/category/web-editing" rel="category tag">Web Editing</a>  by
Juliana Perry <!-- @  -->
<br />    
</div>




<div class="feedback">






<span>Comments Off<span class="screen-reader-text"> on Program Descriptions (major/minor requirements) in Drupal</span></span><br /><br />
</div>

</div> <!--closing .post -->

<!-- -->
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

 



 
 		</div> <!-- closing two-thirds div -->
        
        <div class="one-third last">
        <br />
        
        
<div id="sidebar">

		
    <form role="search" method="get" id="searchform" class="searchform" action="https://techdocs.blogs.brynmawr.edu/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="title">Subscribe by Email</div>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=TechDocumentation', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email" aria-label="email" /></p><input type="hidden" value="TechDocumentation" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener">FeedBurner</a></p></form></div>
		
		
		<div class="title">Recent Posts</div>
		<ul>
											<li>
					<a href="https://techdocs.blogs.brynmawr.edu/15113">CV Upload via Provost in Drupal</a>
									</li>
											<li>
					<a href="https://techdocs.blogs.brynmawr.edu/15162">Drupal Themes and Theme Switcher</a>
									</li>
											<li>
					<a href="https://techdocs.blogs.brynmawr.edu/5348">Canon Supplies: Ordering, Installation, and Disposal</a>
									</li>
											<li>
					<a href="https://techdocs.blogs.brynmawr.edu/4589">Homepage content in Drupal</a>
									</li>
											<li>
					<a href="https://techdocs.blogs.brynmawr.edu/5040">Edit Biographies in Drupal</a>
									</li>
					</ul>

		<div class="title">Categories</div><form action="https://techdocs.blogs.brynmawr.edu" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="13991">Academic Software</option>
	<option class="level-0" value="14070">Access to Courses</option>
	<option class="level-0" value="14065">Accessibility</option>
	<option class="level-0" value="14066">Basics (Students)</option>
	<option class="level-0" value="14072">Building and Managing Courses</option>
	<option class="level-0" value="234">Calendar</option>
	<option class="level-0" value="2926">Collaboration</option>
	<option class="level-0" value="14067">Course Design</option>
	<option class="level-0" value="13990">Documents and Forms</option>
	<option class="level-0" value="14047">Domain of One&#8217;s Own</option>
	<option class="level-0" value="14009">Drupal CMS Basics</option>
	<option class="level-0" value="14000">Drupal CMS Intermediate and Advanced</option>
	<option class="level-0" value="233">Email</option>
	<option class="level-0" value="1227">Excel</option>
	<option class="level-0" value="2924">File Storage</option>
	<option class="level-0" value="3209">General Assistance</option>
	<option class="level-0" value="14069">Grading and Feedback</option>
	<option class="level-0" value="122">Image Editing</option>
	<option class="level-0" value="10574">Image, Audio, and Video</option>
	<option class="level-0" value="14036">Information Security</option>
	<option class="level-0" value="14073">Integrations</option>
	<option class="level-0" value="14003">Learning Resources</option>
	<option class="level-0" value="14054">LinkedIn Learning</option>
	<option class="level-0" value="1820">Microsoft Office 2016</option>
	<option class="level-0" value="2914">Mobile Devices</option>
	<option class="level-0" value="3236">Moodle</option>
	<option class="level-0" value="2915">Network Resources</option>
	<option class="level-0" value="14026">Office 365 Online</option>
	<option class="level-0" value="14030">OneDrive</option>
	<option class="level-0" value="14039">OneDrive</option>
	<option class="level-0" value="14028">OneNote</option>
	<option class="level-0" value="14029">Outlook</option>
	<option class="level-0" value="14055">Panopto</option>
	<option class="level-0" value="237">Passwords</option>
	<option class="level-0" value="14032">People</option>
	<option class="level-0" value="2913">Phone and Voicemail</option>
	<option class="level-0" value="1922">PowerPoint</option>
	<option class="level-0" value="1760">Printing</option>
	<option class="level-0" value="24">Scanning</option>
	<option class="level-0" value="14076">Screen recording</option>
	<option class="level-0" value="14060">Skype for Business</option>
	<option class="level-0" value="43">Social Software</option>
	<option class="level-0" value="2037">Tasks</option>
	<option class="level-0" value="14061">Teams</option>
	<option class="level-0" value="13989">Using the Internet</option>
	<option class="level-0" value="14064">Web Conferencing</option>
	<option class="level-0" value="235">Web Editing</option>
	<option class="level-0" value="14049">WeVideo</option>
	<option class="level-0" value="2916">Wireless</option>
	<option class="level-0" value="1821">Word</option>
	<option class="level-0" value="27">WordPress Blogs</option>
	<option class="level-0" value="14062">Zoom</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="title">Meta</div>
		<ul>
			<li><a href="https://techdocs.blogs.brynmawr.edu/wp-login.php?action=register">Register</a></li>			<li><a href="https://techdocs.blogs.brynmawr.edu/wp-login.php">Log in</a></li>
			<li><a href="https://techdocs.blogs.brynmawr.edu/feed">Entries feed</a></li>
			<li><a href="https://techdocs.blogs.brynmawr.edu/comments/feed">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		
</div>              
        </div><!--closing sidebar (one-third) -->       
          </div> <!--closing "content" -->
                
		  </div> <!--closing whole-->    

</div> <!-- closing siteContentContainer -->

</div><!-- closing siteContent -->
 
<div id="siteFooter">
            <p>
  					    
    
    
    <!-- start #siteFooter "container div" coded on actual page -->









    
    <!-- start #footer_wrap  -->
     <div id="footer_wrap">

   
		<!--start .inner -->
       <div class="inner">
          
        
         <!-- start #links_wrap "1" -->
         <div id="links_wrap">
          <!-- start #left-footer  -->
             <div id="left-footer"> 
                       
          
                <!-- start #social "1A"    
                <div id="social">
                      <ul>
                      
                            
                        
             <li><a class="twitter" href="http://twitter.com/BrynMawrCollege">Twitter</a></li>
	<li><a class="linkedin" href="http://www.linkedin.com/edu/bryn-mawr-college-19224">LinkedIn</a></li>
	<li><a class="facebook" href="http://www.facebook.com/BrynMawrCollege">Facebook</a></li>
	<li><a class="youtube" href="https://www.youtube.com/user/BrynMawrCollege">Youtube</a></li>
	<li><a class="instagram" href="http://instagram.com/brynmawrcollege">Instagram</a></li>
                          
                      </ul>
                
                </div>  -->
                <!-- end  #social  "1A"  -->   
                
                <!-- start #links_main  "1B"     
                
                <div id="links_main">  may not need this-->
                
                
                <!-- start #links_prime  "1B-c" -->    
                      <div id="links_prime">
                      
                           <!-- <ul>   [col 1 - bold]
                            	<li><a href="https://www.brynmawr.edu/about">About Us</a></li>
                				<li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
                				<li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li> -->
                             <!-- [col 2 - bold] 
                            	<li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
                				<li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
                				<li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
                            </ul>-->
                      
                      
                      
                      
                      </div>
                      <!-- end  #links_prime   "1B-c" -->  
                      
                      
                      
                      
                      <!-- start #links_util "1B-d" -->   
                      <div id="links_util">
                      
                          <!--  <ul>   [col 3] 
                             	<li><a href="http://www.brynmawr.edu/library">Library</a></li>
            					<li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
            					<li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>-->
                              <!-- [col 4] 
                                <li><a href="https://www.brynmawr.edu/events">Events</a></li>
                            	
            					<li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
                                <li><a href="https://www.brynmawr.edu/humanresources/staff-positions">Jobs</a></li>
                            </ul>-->
                            
                      
                      </div> 
                      <!-- end  #links_util  "1B-d" --> 
                      
                     
                      
                
             <!--   </div>      
                 end #links_main  "1B" --> 
                <!-- end  #links_wrap "1"  -->    
          
          
                <!-- start #copyright "2" -->   
                <div id="copyright">
                <!--
                <p>

    <a href="http://www.brynmawr.edu/web/feedback.html">

        Report a website issue

    </a>

</p>

  <p>
    <a href="https://www.brynmawr.edu/access-services/web-accessibility-policy">
 Web Accessibility Policy
    </a>
  <p>

    <a href="https://www.brynmawr.edu/lits/about/policies/privacy-policy">

        Privacy Policy

    </a>

</p> -->
                      
                      
                      <p>Copyright &copy; 2022</p> 
                      <p> Bryn Mawr College 101 North Merion Ave, Bryn Mawr, PA 19010-2899<br />
						 (610) 526-5000</p>
                
                
                </div>
                <!-- end  #copyright  "2"  -->    
          </div> 
          <!-- end #left-footer  -->
          </div>
          <!-- end #link_wrap "1" -->
          
          <!-- start #cta_wrap "3" -->   
          <div id="cta_wrap">
        
            <!-- start #cta_button "3A"-->   
            <div id="cta_button">
            <!--<h2>SUPPORT</h2> 
<img src="https://secure.brynmawr.edu/includes/images/bmcMonogram.jpg" alt="Bryn Mawr College"/><br />


<a href="https://securelb.imodules.com/s/1649/gid2/index_noleft.aspx?sid=1649&gid=2&pgid=1429&cid=3854" class="giveButton">Give Now</a>
-->

            </div> 
            <!-- end  #cta_button "3A" -->   
            
             
          
          
          </div>
          <!-- end cta_wrap "3" -->
          </div> <!-- end .inner -->
       </div>
       <!-- end footer_wrap -->   
        
    
    
    
    
    
    <!-- end #siteFooter "container div" coded on actual page -->
    
  

              	
         </p>

        </div><!-- #siteFooter -->
        <div id="footerDropShadow">
        </div>

    </div><!-- #siteWrapper -->
	<!-- Grab Google CDN's jQuery; fall back to local if offline -->
	<script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
<script src="http://code.jquery.com/jquery-migrate-1.2.1.min.js"></script> <!-- need to use non-dev version -->

	<script type="text/javascript" src="https://techdocs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/featureset.js"></script>
	<script type="text/javascript" src="https://techdocs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/mobile2.js"></script>
    
      
   <script type="text/javascript" src="https://techdocs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/bootstrap.min2.js"></script>
   <script type="text/javascript" src="https://techdocs.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/set-attribute.js"></script>
    
 

  
   	<script type='text/javascript' src='https://techdocs.blogs.brynmawr.edu/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://techdocs.blogs.brynmawr.edu/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
   

</body>

</html>

